Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    debian gmailfs error

    i am e new user debian sarge. i want to install gmailfs but it is occured a little error:

    #dpkg -i gmailfs_0.3-2_all.deb

    dpkg: dependency problems prevent configuration of gmailfs:
    gmailfs depends on fuse-utils (>=2.0+2.1.lpre0); however;
    version of fuse-utils on system is 1.3-1.
    gmailfs depends on pyhton-fuse (>=2.0+2.1pre0); however;
    Version of pyhton-fuse on system is 1.3-1.


  2. #2
    there is something strange going on....
    debian packages
    for example
    python2.2-fuse uses 1.3-1 release. So in python 2.2 they are using 1.3-1 release. However, the system is trying to find a version that doesn't exist, python 2.2 2.0 release. sounds like the package is messed up

    I would try to install the source package. It should work, because it looks like you have all the required libraries.
    Brilliant Mediocrity - Making Failure Look Good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts