Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I've installed Debian and my computer has windows also installed. I'm having problem with the time configuration. When I configure the time on linux it stays wrong on windows ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    5

    clock problem


    Hi,
    I've installed Debian and my computer has windows also installed.
    I'm having problem with the time configuration. When I configure the time on linux it stays wrong on windows and when I adjust in windows, the time stays wrong on Linux.
    How can I configure properly the clock to be the same on linux and on windows?

    Thanks,
    JePa

  2. #2
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120

    Re: clock problem

    Quote Originally Posted by JEPA
    Hi,
    I've installed Debian and my computer has windows also installed.
    I'm having problem with the time configuration. When I configure the time on linux it stays wrong on windows and when I adjust in windows, the time stays wrong on Linux.
    How can I configure properly the clock to be the same on linux and on windows?

    Thanks,
    JePa
    If you're always online, you can sync your clock in linux with an FTP server as well
    You do need to activate NTP for this(apt-get install ntp-simple).

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    5
    Thank you Jens, but it is not the case. I'm afraid that I made an incorrect choice on installation time so the time enter in conflict when there are more than one operational system under the same machine. I remember an option like this when I was installing Debian, unfortunately I marked the wrong option : (
    Can I modify my choice now?

  4. #4
    Linux Newbie
    Join Date
    Aug 2005
    Posts
    214
    I beleive that this is because of incorrect time zone setting either in windows or in linux (maybe both). And make sure that your date/time display format is local but not UTC. In kde it's done by right clicking on clock in taskbar and setting desired timezone to display. Or if you have entered the wrong GMT+X for local timezone do it from the same menu "Adjust Date and Time". I'm sure that there is a place where all this info can be edited in config files, but I never looked for them. And I'm not going to tell you how to do it in windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •