Find the answer to your Linux question:
Results 1 to 4 of 4
Grub Loading stage 1.5Read error this is the message i got after installing Kubuntu (latest)..... now wat should i do...any ideas??/...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    52

    Grub Loading stage 1.5Read error


    Grub Loading stage 1.5Read error
    this is the message i got after installing Kubuntu (latest).....

    now wat should i do...any ideas??/

  2. #2
    Linux Newbie
    Join Date
    Apr 2003
    Location
    Pontypridd, Wales
    Posts
    104
    Can you goto grub command line?
    \"One World, One Web, One Program.\" -- Advertisement for Internet Explorer.
    \"Ein Volk, Ein Reich, Ein Fuehrer.\" -- Adolf Hitler.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    52
    no....

    the booting stops at that line & nothing happens....

    i tried many things...

    went into rescue mode from installer cd & tried to install but nothing happens...

    tried recue from FC4 rescue cd & installed grub but still nothing...

  4. #4
    Linux Newbie
    Join Date
    Jul 2005
    Posts
    138
    search google for grub manual...........you will find causes of this stage error
    regards,
    ordoni

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •