Find the answer to your Linux question:
Results 1 to 2 of 2
I tried a net install of sarge 3.1 today and it went pretty well except after bootup and when the desktop shows up I don't have anything but what looks ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    8

    Sarge netinstall but can't find nvidia driver


    I tried a net install of sarge 3.1 today and it went pretty well except after bootup and when the desktop shows up I don't have anything but what looks like 16 colors at 640x480 and can not figure out how to get the Nvidia drivers and install them. I couldn't locate any reference to nvidia in the pkg managers. Is there something I should watch for on the install to set that up? It only ask for the monitor frequencies which I had and put down. Video card is a TNT2. It did ask about whether I wanted like VGA, vesa and such I believe I said VGA. Can someone clear this up for me I'd like to give it another shot. Big Thanks up front.
    TitaniumTaz

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    run
    Code:
    dpkg-reconfigure xserver-xfree86
    and select the nv driver and your desired resolutions. That still may not work. In that case edit your
    Code:
    /etc/X11/XF86Config-4
    to include them. If you want the proprietary nvidia drivers, it is going to be more work.
    there are many different ways
    http://www.linuxforums.org/forum/topic-46595.html
    http://www.linuxforums.org/forum/topic-49079.html
    http://home.comcast.net/~andrex/Debi...tallation.html
    http://www.linuxforums.org/forum/search.php (search for nvidia in debian forum)
    Brilliant Mediocrity - Making Failure Look Good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •