Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
its not finding the mouse what so ever.... grr......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Jun 2005
    Location
    In me spaceship... ORBITING THE PLANNET!
    Posts
    110

    its not finding the mouse what so ever.... grr...
    GAH!!!

  2. #12
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    try for protocol: IMPS/2
    and addd a line: Option ZAxisMapping "4 5".

    Maybe that helps. Do you have a USB mouse?
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  3. #13
    Linux Newbie
    Join Date
    Jun 2005
    Location
    In me spaceship... ORBITING THE PLANNET!
    Posts
    110
    FIXED IT!! problem solved people....

    thank you all so much for all your help and patience... thanks again... i am now happy that it is working on me laptop... its now running the windows manager XFCE4... i think its great...

    GAH!!!

  4. #14
    Linux Newbie
    Join Date
    Jun 2005
    Location
    In me spaceship... ORBITING THE PLANNET!
    Posts
    110
    ok... its working now... touch wood...

    i am not having a good week with computers.... i think i am turning into a black cloud like me family... everytime i want to use a computer, something has to go wrong... GRR!!!'


    Thanks everyone... by the way,, the mouse problem was me stupid fault... didnt plug the mouse in properly... haha... stupid huh...
    GAH!!!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •