Find the answer to your Linux question:
Results 1 to 3 of 3
After almost a year since my last attempt at using Ubuntu, I've decided to give the latest verison (5.04) a try. Everything installed great, but the network isn't working at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Dec 2004
    Location
    Speed School of Engineering
    Posts
    267

    Ubuntu Networking doesn't work


    After almost a year since my last attempt at using Ubuntu, I've decided to give the latest verison (5.04) a try. Everything installed great, but the network isn't working at all. I have the network cable plugged right into the laptop, but dhcp doesn't seem to be working.

    I got an ipv6 address, but no regular ip address.

    Any ideas?

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    does ubuntu pickup your network adapter? could you post the output form
    Code:
    /sbin/ifconfig
    ?
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Linux User
    Join Date
    Dec 2004
    Location
    Speed School of Engineering
    Posts
    267
    it does detect it, I think the problem is that its is receiving an ipv6 address

    soluitons to similar problems have invcluded rebooting the router, whihc i cannot do because im on my univeristys network

    if you want, ill post the output tommorow, its nothing out of the orsdinary, just an ipv6 address in place of an ipv4 addr

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •