I've tried installing Debian Sarge and Etch (64 bit flavors) and on both everything seems to work fine until it comes time to start the x server. The first time I ever installed Debian I got a "no screens found" message, and I had managed to fix that so I felt confident that if it would happen again, I could handle it. Unfortunately, now I get no message. The screen goes blank and I can't get into a term window or anything. Ctrl+C does nothing. I've tried configuring the xserver a number of different ways, but nothing seems to do the trick. I'm not sure if this is a graphics card issue, a kernel issue, a 64 bit issue, or what, but if anyone has any suggestions, I'd greatly appreciate it.

System specs:

AMD Athlon 64 3500+
MSI K8N Neo2 Platinum Mobo
2 Gigs Mushkin DDR 400 Ram
AIW Radeon X800XT Graphics Card
1x SATA Hard Drive
2x IDE Hard Drive
1x CD+/-RW
1x DVD ROM

Also, I don't know if this may be an issue, but I've got 2 LCD monitors, which I know Debian doesn't pick up out of the box, but I've never had a problem with it before. Again, any help would be appreciated!

Thanks,

Dave