I had long unistalled sendmail and replaced it with postifix, but yesterday I logged into the machine only to restart the network and got the error below, it seems like the networking is trying to load sendmail. I can get to the inernet however my webserver cannot accept connections. Please help

TY:/etc/apache2# /etc/init.d/networking restart
Setting up IP spoofing protection: rp_filter.
Enabling TCP/IP SYN cookies...done.
Enabling packet forwarding...done.
Reconfiguring network interfaces...ifup: interface lo already configured
addr=192.168.1.102, name=
Updating databases ...
Reading configuration from /etc/mail/sendmail.conf.
Validating configuration.
Creating /etc/mail/databases...
Updating Makefile ...
Reading configuration from /etc/mail/sendmail.conf.
Validating configuration.
Creating /etc/mail/Makefile...
Updating sendmail.cf ...
*** ERROR: FEATURE() should be before MAILER()
*** ERROR: FEATURE() should be before MAILER()
*** MAILER(`local') must appear after FEATURE(`allmasquerade')*** ERROR: FEATURE() should be before MAILER()
*** MAILER(`local') must appear after FEATURE(`always_add_domain')*** ERROR: FEATURE() should be before MAILER()
*** ERROR: FEATURE() should be before MAILER()
*** ERROR: FEATURE() should be before MAILER()
*** ERROR: FEATURE() should be before MAILER()
*** FEATURE(smrsh) must occur before MAILER(local)
*** ERROR: MAILER(local) already included
*** ERROR: MAILER(smtp) already included
Updating access_db ...
Updating ALIAS_FILE ...
The following file(s) have changed:
/etc/mail/sendmail.cf
** ** You should issue `/etc/init.d/sendmail reload` ** **
Mail Transport Agent: sendmail is not running
done.