Find the answer to your Linux question:
Results 1 to 4 of 4
Hi I use Ubuntu 5.04. I recently upgraded my Internet Connection to Broadband, using a router to access the web. I have configured the eth0 connection using DHCP, and after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    2

    Strange Behaviour With Regards Internet


    Hi

    I use Ubuntu 5.04.

    I recently upgraded my Internet Connection to Broadband, using a router to access the web.

    I have configured the eth0 connection using DHCP, and after some tweaking I can now access most of the net.

    The problem is that I cannot get to certain sites (such as Google and www.bbc.co.uk) without the browser coming up with a error which says:

    'the connection was refused when attempting to contact [the website]'

    With the BBC website, I managed to access it once, and have not been able to access it since, though I haven't changed any settings.

    Also, I cannot sign in to GAIM, but can send and receive emails.

    Any help would be much appreciated

    J Quirk

  2. #2
    Banned
    Join Date
    Aug 2005
    Location
    Sacramento, CA
    Posts
    112
    Do you have a firewall? If you do, what is it and what are its configurations? You most likely have one. Sometimes a firewall will block ports it doesn't associate with a program you use. Just giving you a possibility off the top of my head. Hope that helps.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    2
    Hi there

    Thanks for the help.

    My router does have a built in firewall, but there is limited configuration for it.

    I wonder whether there is a way to get around this by configuring Linux, as my Windows partition - and other computers on the network - do not have the same difficulty. I do remember seeing another thread where a person had a problem similar to mine, and hope that my problem can be amended.

    It would be nice if someone could give me some ideas, or an answer - I can't fathom it.

    Also, how would I go about configuring ports for different programs?

    J Quirk

  4. #4
    Linux Newbie
    Join Date
    May 2005
    Posts
    222
    Try adjusting your cookie setting, some sites will refuse connection when you don't accept cookies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •