Find the answer to your Linux question:
Results 1 to 2 of 2
Windows Shares I have accessed seem to automatically be placed on my desktop. Also, when I have a CD in the drive, a CD icon shows up. For the windows ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Aug 2005
    Location
    Sterling, VA
    Posts
    100

    Desktop Icons - Debian and Ubuntu


    Windows Shares I have accessed seem to automatically be placed on my desktop. Also, when I have a CD in the drive, a CD icon shows up.

    For the windows shares, I can click on them and select "Unmount Volume", but is there a way for me to stop them from comming back?

    And is there a way for me to stop the CD Volume from showing up?

    Thanks,
    - EndianX -

  2. #2
    Linux Enthusiast aysiu's Avatar
    Join Date
    Jul 2005
    Posts
    633
    Go to System > Preferences > Removable Drives and Media.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •