Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Yow! My bad. I had the HorizSync/VertRefresh thing recommended to me when I couldn't get my refresh rate to stay put, but as I've now done some reading on Google ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2006
    Location
    Illinois
    Posts
    48

    Yow! My bad. I had the HorizSync/VertRefresh thing recommended to me when I couldn't get my refresh rate to stay put, but as I've now done some reading on Google I see that you're right. I guess I've just been lucky.

  2. #12
    Just Joined!
    Join Date
    Aug 2005
    Posts
    5
    Quote Originally Posted by StimpE
    I am running Kanotix 2006 CeBit edition installed to HD. I am wanting to install the Linux ATI Drivers off of their site, but am having some difficulty.

    So far I've downloaded X.Org's 6.8 and run/install the .rpm file, but am given the following errors:How do I go about fixing this? Any help is appreciated, thanks in advance.
    Hmm.......Maybe you should have checked the Kanotix forums to learn how to install drivers, Kano's scripts are the best, first of all, the CeBIT comes with xorg 6.9 (why degrade down to 6.8?) and all you had to do to install the ati driver was

    install-fglrx-debian.sh

    Why bother with rpm crap ? No need for it. Then to check if 3D is installed just open Konsole and type

    infobash -v3 which will give you the output like this and GLX version


    Host/Kernel/OS "KanotixBox" running Linux 2.6.15.6-kanotix-1 i686 [ KANOTIX 2006 CeBIT ]
    CPU Info AMD Athlon XP 2400+ 256 KB cache flags( - ) clocked at [ 2000.448 MHz ]
    Videocard ATI Radeon R350 [Radeon 9800 Pro] X.Org 6.9.0 [ 1024x768 @85hz ]
    Network cards VIA VT6102 [Rhine-II], at port: e400
    Processes 84 | Uptime 3:16 | Memory 480.195/756.414MB | HDD Maxtor 6Y160P0 Size 163GB (61%used) | GLX Renderer RADEON 9800 Pro Generic | GLX Version 2.0.5695 (8.23.7) | Client Shell | Infobash v2.50rc10


    Or you could have gone into init 3 or control center and used knxcc to install the drivers

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •