Find the answer to your Linux question:
Results 1 to 4 of 4
I am running Ubuntu, and I am new to Linux, so be gentle with me. (aka please try to explain as simply as possible). Last night my computer randomly locked ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    Unhappy Screen resolution went insane...please help


    I am running Ubuntu, and I am new to Linux, so be gentle with me. (aka please try to explain as simply as possible). Last night my computer randomly locked up on me (I honestly don't even remember what I was doing, web browsing of some sort...it has been running really slowly as of late anyways). I restarted with the power button, but did not even log in last night, as I was tired and frustrated and just went to bed. I came back today and logged in, and my screen resolution is now 640x480, which is just insane and unusable. I found the place to change it under system, but it is giving me only this option...as if all the other options were deleted or something. There is nothing dropping down w/ the drop down menu. Please help, I cannot live with it like this and am considering going back to Windows (which I really don't want to do) if I can't figure it out soon.

  2. #2
    Just Joined! pupdaleon's Avatar
    Join Date
    Apr 2005
    Location
    Hamilton ON Canada
    Posts
    85
    I had the same problem in fedora but solved it change screen res with the

    xrandr -s 1024x768

    if that dossent work type just xrandr and look at the options you may have to type a number as a size like 0 1 2

    you may try reconfiguring your monitor

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2
    When I tried xrandr -s 1024x768 I got this:
    usage: xrandr [options]
    where options are:
    -display <display> or -d <display>
    -help
    -o <normal,inverted,left,right,0,1,2,3>
    or --orientation <normal,inverted,left,right,0,1,2,3>
    -q or --query
    -s <size>/<width>x<height> or --size <size>/<width>x<height>
    -r <rate> or --rate <rate>
    -v or --version
    -x (reflect in x)
    -y (reflect in y)
    --screen <screen>
    --verbose

    When I tried just xrandr I got this:
    SZ: Pixels Physical Refresh
    *0 640 x 480 ( 217mm x 163mm ) *60
    Current rotation - normal
    Current reflection - none
    Rotations possible - normal
    Reflections possible - none

    Everything I have tried after that involving various things after xrandr have gotten me the first thing. What now? *look of feeling very dumb*

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! letmeknowlinux's Avatar
    Join Date
    Mar 2006
    Posts
    82
    Try to look at the file xorg.conf in /etc/X11 directory.
    Please let me know the values of vertical and horizontal refresh rates and also
    the different resolutions listed in that.

    One other thing you could try is, when you boot the machine, enter the BIOS setup(F2). Try to search for the frame buffer size in the BIOS, it will be set to 2MB, try increasing that to 8MB.

    Good luck...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •