Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I can't install the latest version of Debian becuase it conflicts with my ATAPI cd drive. I've been told there are patches for this, but I'm not sure how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    4

    2.6 kernel doesn't work


    Hi, I can't install the latest version of Debian becuase it conflicts with my ATAPI cd drive. I've been told there are patches for this, but I'm not sure how to go about using them. Would I change the downloaded iso file, or do I have to download a different ISO file? Thanks for any help.

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Please give more details about your hardware, so we can help you.

    Patches? Don't go there.

    Worst case you could install from the latest netinstall cd image, as it uses a fairly recent kernel:
    http://cdimage.debian.org/cdimage/da...t/i386/iso-cd/
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •