Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Location
    Bolivia
    Posts
    4

    Problem with udev and a pendrive


    Hi everyone, im using Debian Sarge 3.1 with 2.6 kernel, a few days ago, i updated from sarge(texting) to Sarge(stable), and udev was installed, now i cant use any of my usb ports
    in /dev there are no sd*, also my webcam is not working.
    how do i make udev work well?
    tanks

  2. #2
    Just Joined! Acron_0248's Avatar
    Join Date
    Apr 2006
    Location
    Venezuela
    Posts
    17
    Hi.......

    There's something that we need to get clear....you say: "i updated from sarge(texting) to Sarge(stable)" I suppose that you're trying to say that Update or Upgrade from Testing to Stable

    Ok, first, there's no Sarge (testing), the codename of testing branch is Etch, also, if you change from testing to stable you're "downgradding"


    So, exactly what you did?


    Reegards


    Bye

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Location
    Bolivia
    Posts
    4
    well, i have the debian 14 cds, and i aquire them when Sarge was in Testing, thats what i meant with Sarge(testing). then i change my /etc/apt/sources.list
    by adding this line:
    deb ftp://ftp.debian.org/stable main ... etc
    then apt-get update, apt-get updrade, apt-get dist-upgrade
    after doing this, i noticed that udev has been installed, and my problem began

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Acron_0248's Avatar
    Join Date
    Apr 2006
    Location
    Venezuela
    Posts
    17
    Uhm....but, if you using a stable repository "today" you are getting the packages for the Sarge (stable) branch


    You could try reinstalling udev though in the case there's an issue with the package you install, but still is wired, the package of udev is complety stable in sarge repositories

    Other thing that you should check it out is if you can mount it manually...


    Reegards


    Bye

  6. #5
    Just Joined! goodnik's Avatar
    Join Date
    Apr 2006
    Location
    Bolivia
    Posts
    6
    hi..
    i've allready try to reinstalling, and also tryed to mounted manually, but din't work, something extrange is that,i try ubunto live cd, and i culd'n mount my pendrive on it, wich i used to be able to do. thats really extrange, but im sure that my pendrive works fine, cause i do can mount it on knoppix aon also on windows.
    ehat could the problem be????

  7. #6
    Linux Enthusiast gruven's Avatar
    Join Date
    Dec 2004
    Location
    Arkansas
    Posts
    559
    I actually had to downgrade to the testing udev instead of unstable because of this very reason. It won't let me use any of my usb drives.

    Just downgrade your udev to use the testing version, and watch the bug reports to see what happens.

    Code is Poetry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •