Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I am a Linux newbie. I use Debian Sarge 3.1. When I was trying to update Debian by using "apt-get update", the apt-get failed to connect to the respected ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Location
    Singapore
    Posts
    1

    Cool apt-get


    Hi,

    I am a Linux newbie. I use Debian Sarge 3.1.

    When I was trying to update Debian by using "apt-get update", the apt-get failed to connect to the respected ftp servers. The typical error message is
    111 Connection refused...
    My computer is connected to the university campus network and I could surf the websites.

    Please advise. Thanks.

    N.O

  2. #2
    Just Joined!
    Join Date
    Apr 2006
    Location
    Bolivia
    Posts
    4
    hi, check out your sources.list wich is in:
    /etc/apt/sources.list
    maybe you have a wrong line, the one i use for sarge is:
    deb ftp://ftp.debian.org/debian stable main contrib non-free
    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •