Find the answer to your Linux question:
Results 1 to 6 of 6
When i try to install my nvidia drivers..... same thing.... "Permission denied".... something is up with my user settings... i have tried to change them.... but still does not resolve ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    6

    nvidia Drivers....


    When i try to install my nvidia drivers..... same thing.... "Permission denied".... something is up with my user settings... i have tried to change them.... but still does not resolve the issue...... A little help?.... thanx

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    you need to be root. So if you are running something from the command line do
    Code:
    su
    first
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    6
    super user doesnt work... i tried that...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Feb 2006
    Posts
    484
    give run permission to the installer

  6. #5
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    In case you don't know what iwanabeaguru is talking about, do
    Code:
    chmod +x NVIDIA.....run
    However, I would recomend trying it the Debian way first
    http://wiki.debian.org/NvidiaGraphicsDrivers
    Brilliant Mediocrity - Making Failure Look Good

  7. #6
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Perhaps this tutorial can help you:
    http://technowizah.com/2006/11/debia...a-drivers.html
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •