Find the answer to your Linux question:
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 11 to 20 of 46
Originally Posted by cheesecake42 dpkg-reconfigure xserver-org should be this: dbkg-reconfigure xserver.org (period not a hyphen) No. it must be hyphen only. Originally Posted by cheesecake42 gedit /etc/x11/org.confg should be: gedit ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729

    Quote Originally Posted by cheesecake42
    dpkg-reconfigure xserver-org should be this: dbkg-reconfigure xserver.org (period not a hyphen)
    No. it must be hyphen only.
    Quote Originally Posted by cheesecake42
    gedit /etc/x11/org.confg should be: gedit /etc/X11/xorg.conf the file is xorg.conf and the "x" in "X11" has to be capitalized
    this command will not work because problem is in X Server and you can not run any GUI application like gedit in command line mode.

    Quote Originally Posted by celtic426
    i tried typing both of those in, but nothing works. it just keeps saying command not installed or something. i am supposed to be typing this right after the $ sign right?
    please check post #9 and provide us a bit more info. we can't help you unless we know which version of Debian you have.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #12
    Just Joined!
    Join Date
    Jul 2007
    Posts
    21
    debian-live-40r0-rc1-i386-gnome-CD.iso

    what else do u need to know

  3. #13
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    post the output of this
    Code:
    ls /etc/X11
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #14
    Just Joined!
    Join Date
    Jul 2007
    Posts
    21
    Quote Originally Posted by devils_casper View Post
    post the output of this
    Code:
    ls /etc/X11
    app-defaults twm xorg.conf.20070718084457 xsession.d

    default-display-manager x xresources xsession.options

    fonts xinit xserver xvmcconfig

    rgb.txt xorg.conf xsession xwrapper.config

  5. #15
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    app-defaults twm xorg.conf.20070718084457 xsession.d

    default-display-manager x xresources xsession.options

    fonts xinit xserver xvmcconfig

    rgb.txt xorg.conf xsession xwrapper.config
    there is a xorg.conf file in /etc/X11.
    dpkg-reconfigure xserver-xorg should sort out display problem. try it again.
    execute this
    Code:
    su
    dpkg-reconfigure xserver-xorg
    in case it doesn't work this time too, execute this
    Code:
    less /etc/X11/xorg.conf
    post Section Monitor, Video Card and Screen here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #16
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    Quote Originally Posted by devils_casper View Post
    No. it must be hyphen only.

    this command will not work because problem is in X Server and you can not run any GUI application like gedit in command line mode.
    lol!!!!! i'm awesome

  7. #17
    Just Joined!
    Join Date
    Jul 2007
    Posts
    21
    i try typing both of those things in, but everytime it says not installed or cnanot be found. I am supposed ot be typing these after the "user@debian:~$" right?

    so it would read:

    user@debian:~$ dpkg-reconfigure xserver-org


    ?

  8. #18
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    aren't you executing su command before it?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #19
    Just Joined!
    Join Date
    Jul 2007
    Posts
    21
    what do u mean executing su...

  10. #20
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Type su at prompt and hit Enter key. It will ask for 'root' password. Type password of root user. Nothing will be echoed on screen, not even '*****'. Just type correct password and hit Enter key. Execute 'dpkg' command.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •