Find the answer to your Linux question:
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 41 to 46 of 46
I also tried using apt-get, here's what I googled: Code: apt-get update apt-get install Linux_restricted_modules-generic restricted -manager apt-get install xorg_driver_fglrx But I only got package not found message....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #41
    Just Joined! NeoPjcpp's Avatar
    Join Date
    May 2008
    Posts
    51

    I also tried using apt-get, here's what I googled:
    Code:
    apt-get update
    apt-get install Linux_restricted_modules-generic restricted -manager
    apt-get install xorg_driver_fglrx
    But I only got package not found message.

  2. #42
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the output of uname -a command.
    Code:
    uname -a
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #43
    Just Joined! NeoPjcpp's Avatar
    Join Date
    May 2008
    Posts
    51
    Linux mod 2.6.18-6-k7 #1 SMP Sat Dec 27 10:04:42 UTC 2008 i686 GNU/Linux

    I think I configured sources.list correctly, why couldn't I get the package?

  4. $spacer_open
    $spacer_close
  5. #44
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Quote Originally Posted by NeoPjcpp View Post
    apt-get update
    apt-get install Linux_restricted_modules-generic restricted -manager
    apt-get install xorg_driver_fglrx
    linux-restricted-modules-generic is an Ubuntu package, not a Debian package. Also, if you actual used a capital "L" at the beginning, it wouldn't have worked anyway - linux is case sensitive.

    The Debian package for fglrx is called fglrx-glx. You must have the non-free section of the repos enabled in your sources.list, as well. Debian -- Details of package fglrx-glx in lenny

  6. #45
    Just Joined! NeoPjcpp's Avatar
    Join Date
    May 2008
    Posts
    51
    Thanks, I installed fglrx-glx but still didn't work.

  7. #46
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Australia (Down Under)
    Posts
    141
    hmmm... sounds like you dont have xserver installed.... if this is the case you can try the following logged in as root or SU

    Code:
    apt-get install xserver-xorg gdm

    hope this helps. you may need to install gnome using
    Code:
    apt-get install gnome
    Linux is the OS of tomorrow, Here today!!

Page 5 of 5 FirstFirst 1 2 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •