Find the answer to your Linux question:
Page 1 of 398 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 7950

Forum: Debian Linux

Post your help requests relating specifically to Debian GNU/Linux

  1. Thumbs down $ dpkg --audit "says" packages are in a mess

    perhaps you have seen this before: $ dpkg --audit The following packages are in a mess due to serious problems during installation. They must...

    Started by rickeydee, 12-21-2007
    • Replies: 6
    • Views: 2,592
    12-24-2007 Go to last post
  2. <0> Kernel Panic - not syncing: Attempting to kill init!

    Upon starting up my system (Debian etch) I received a long list of integers and messages, ending with: <0> Kernel Panic - not syncing: Attempting...

    Started by desm, 07-19-2008
    • Replies: 1
    • Views: 1,056
    07-20-2008 Go to last post
  3. "add-apt-repository: command not found" Help

    I'm currently running Debian Squeeze and I keep on getting the error "add-apt-repository: command not found". I looked this up, and found that the...

    Started by khoraski, 09-22-2013
    • Replies: 2
    • Views: 582
    09-22-2013 Go to last post
  4. "cannot execute binary file" on an ARM device

    Hi, Iím getting the error ďcannot execute binary fileĒ while Iím making a speech recognition engine work, it is call Julius. It is working on my...

    Started by curenahe, 07-27-2011
    • Replies: 2
    • Views: 1,768
    07-31-2011 Go to last post
  5. "Could not stat source package list" - From Newbie

    I am getting this error when I run apt-get update: >W: Couldn't stat source package list ftp://metalab.unc.edu unstable/main >Packages...

    Started by Bigwig666, 03-18-2005
    • Replies: 2
    • Views: 2,928
    03-18-2005 Go to last post
  6. "Deleted"? one of my dual boot partitions!!

    Well, this is not good. After running testdisk i must have "deleted" my Freespire partition. Sigh. Under Control Panel, Volume Manager, i only have...

    Started by frazelle09, 12-09-2006
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,745
    12-12-2006 Go to last post
  7. "Disk Failure is Imminent" warning

    Got a HDD icon with a warning symbol in my Gnome system tray that warns "Disk Failure is Imminent". When I click on the symbol, further details are...

    Started by lindsey, 03-18-2011
    2 Pages
    1 2
    • Replies: 17
    • Views: 15,484
    05-05-2011 Go to last post
  8. "display not found "for edtors and other guis gtk

    i have installed debian 30r4 images from debian.org my Xserver does not atart installed fall back mimes says some errors as per free86 report...

    Started by ramaswamyps, 02-15-2005
    • Replies: 0
    • Views: 1,156
    02-15-2005 Go to last post
  9. "dpkg -i oss-linux-4.0-1016_i386.deb" fails

    # dpkg -i oss-linux-4.0-1016_i386.deb= (Reading database ... 184848 files and directories currently installed.) Preparing to replace oss-linux...

    Started by bezdomny, 07-16-2008
    • Replies: 3
    • Views: 1,861
    08-03-2012 Go to last post
  10. "Error 'Invalid parameters' while copying..."

    Greetings again, all, I've searched the major forums and Google'd till my fingers hurt and can't find a solution. So, I'm posting in the hope...

    Started by bezdomny, 05-21-2011
    • Replies: 1
    • Views: 1,170
    05-25-2011 Go to last post
  11. "expert26" net install option borks the install @ the download packages state

    I believe i have found a bug in the debian net install disc (or at least in my copy of 3.1rc2) can anyone else confirm it? It appears when you...

    Started by TheBigPhish, 01-28-2007
    • Replies: 1
    • Views: 907
    01-28-2007 Go to last post
  12. "failed to execute default web browser" after updating firefox

    I'm running a 64-bit version of pureDyne and trying to update firefox from the default 3.5 to the newer firefox 19. I was following this tutorial and...

    Started by Xelaric, 03-28-2013
    • Replies: 6
    • Views: 750
    04-08-2013 Go to last post
  13. "for i in" problems

    I'm using a tutorial trying to get the driver ipw2200 to work and I'm having a little trouble at the end when I'm going to load the driver. ...

    Started by bnei, 11-06-2006
    • Replies: 4
    • Views: 821
    11-07-2006 Go to last post
  14. "GConf error" when open files under root account

    I put this post on another debian site,but no answers Debian User Forums :: View topic - "GConf error" prompt when open files under root ac the...

    Started by helai, 03-15-2009
    • Replies: 1
    • Views: 2,279
    03-15-2009 Go to last post
  15. "Interesting" key repeat problems in X

    I've installed Debian testing on an oldish (PII/III celeron) PC, and compiled a custom 2.6.15 kernel. X has a keyboard problem that renders it...

    Started by TruthSeeker, 10-29-2006
    • Replies: 1
    • Views: 1,001
    11-02-2006 Go to last post
  16. "java" command uses gij but want sun jre

    Hi guys, I'm a new user to Linux and I have a problem. I'm using Linux Mint Bea. When I use my "java" command to run a java .class file, the jvm...

    Started by Frank_Li, 06-02-2007
    • Replies: 1
    • Views: 1,719
    06-02-2007 Go to last post
  17. [SOLVED] "Kernel panic - not syncing - Attempted to kill init!"

    Hi, I run Debian unstable, with kernel 3.2.0-2-amd64 has boot issues. I can't easily give you the exact message, due to it being at boot and it...

    Started by lordaro, 04-03-2012
    2 Pages
    1 2
    • Replies: 14
    • Views: 52,359
    05-06-2012 Go to last post
  18. "mirror" like actions ??

    Hi, I have installed a Debian sarge onto a dektop pc i also installed all of the packages that i need. Is it possible to copy that install over...

    Started by Chubb, 03-29-2007
    • Replies: 3
    • Views: 625
    03-30-2007 Go to last post
  19. "name that error!"

    Greetings All. This is my first post in these forums as a new Linux user, and long-time windows user. Obviously i am most likely way over my head...

    Started by Dozer, 06-20-2007
    • Replies: 2
    • Views: 609
    06-21-2007 Go to last post
  20. "nobody" user running find?

    So, my hard drive light was going mad, so I looked at the running processes and saw that the user "nobody" was running find. WTF? Was that somebody...

    Started by rocketman768, 07-08-2007
    • Replies: 1
    • Views: 903
    07-09-2007 Go to last post

Page 1 of 398 1 2 3 4 5 11 51 101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •