Find the answer to your Linux question:
Page 4 of 425 FirstFirst 1 2 3 4 5 6 7 8 14 54 104 ... LastLast
Threads 61 to 80 of 8485

Forum: Debian Linux

Post your help requests relating specifically to Debian GNU/Linux

  1. Lightbulb [SOLVED] Deja-dup failed to restore

    I wanted to restore previous data. However the restoration fails with an unknown error. These are the displayed traces: Is somebody familiar...

    Started by puertas12, 10-30-2017
    • Replies: 9
    • Views: 3,475
    11-05-2017 Go to last post
  2. using tunnel bear with open vpn

    Hello! i am trying to use tunnelbear .ovpn files with openvpn in rasbain on a rasberry pi 3. I make my way to the directory where the files are...

    Started by awesomepilot, 11-04-2017
    • Replies: 0
    • Views: 1,309
    11-04-2017 Go to last post
  3. Webcam Dell Inspiron 3421 not detected

    Hi, my webcam is not being detected by kernel. When i use a shell like lspci or lsusb doesn't detect the model and ID from the webcam. There is...

    Started by Philipe, 10-29-2017
    • Replies: 1
    • Views: 1,297
    11-03-2017 Go to last post
  4. [SOLVED] UNEXPECTED INCONSISTENCY: RUN fsck MANUALLY

    Hello, I am getting this error: gyazo.com/2ca4a1bc748cac5d9171316c40ffc98a It all happened after i closed my virtual machine without letting...

    Started by Wolfleader101, 10-29-2017
    • Replies: 5
    • Views: 2,136
    11-01-2017 Go to last post
  5. Snapshot on a VPS

    Hi all, I want to rent a VPS from time4vps or similar. The VPS don't support LVM. It has only one hard drive. It has several partitions. ...

    Started by dexznrl, 10-31-2017
    • Replies: 1
    • Views: 923
    10-31-2017 Go to last post
  6. Arrow [SOLVED] Debian not loading afterLog-in - Probabling wrong mount of home folder

    After setting my credentials, the Debian OS doesn't load. The log-in window is displayed again. I guess there should be a problem with the mount of...

    Started by puertas12, 10-31-2017
    • Replies: 1
    • Views: 1,031
    10-31-2017 Go to last post
  7. Exclamation [SOLVED] Debian 9 does not start

    Debian 9 does not start After mounting a personal usr directory in /usr and trying to restore some files I guess in the root directory "/" The OS...

    Started by puertas12, 10-24-2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,957
    10-30-2017 Go to last post
  8. Question Which IPTABLES Rules should I apply?

    Hi! I got an ISP here in Norway, we get 4x dynamically IP-addresses from them. They are all public IPv4 addresses. So, now I have a Debian-box...

    Started by Rusmisbrukeren, 10-25-2017
    • Replies: 0
    • Views: 1,405
    10-25-2017 Go to last post
  9. kali linux apt-get error

    i get always the same error when i write apt-get. unmet dependencies. try 'apt-get f install' with no packages anyone can help me?

    Started by Alitis, 10-24-2017
    • Replies: 2
    • Views: 1,468
    10-24-2017 Go to last post
  10. GCC downgrade erro

    I needed to use VMware on my PC but it needed GCC 6.4 . I read somewhere that I could downgrade my GCC 7 to six on Debian 9 ..in the process I lost...

    Started by Shegz, 10-21-2017
    • Replies: 1
    • Views: 1,490
    10-22-2017 Go to last post
  11. Linux issue/wifi issue

    Ok so ill try and explain it with the bwat amount of information i have. I am somewhat capable in linux but im still learning. Heres my basic set up...

    Started by Phamous, 10-19-2017
    • Replies: 3
    • Views: 1,578
    10-21-2017 Go to last post
  12. Debian Desktop 9.2

    Hi there, I downloaded Debian 9.2 Desktop amd64 cinnamon iso. After a fresh install, Debian isn't start up cinnamon, it always comes with xfce...

    Started by Swissybear, 10-18-2017
    • Replies: 5
    • Views: 1,833
    10-21-2017 Go to last post
  13. Question Debian 9 automated install hangs on two different dialog screens.

    After redoing the installation by hand, I have more information, so therefor I am editing my post completely so it's better readable and hopefully...

    Started by MvdL, 09-27-2017
    • Replies: 3
    • Views: 2,106
    10-20-2017 Go to last post
  14. How to setup Local repository in external Drive or usb stic for Ubuntu

    Hello guys . I would have the necessity to upgrade an ubuntu laptop without connecting to the network. it's not the first time the i have this...

    Started by giobaxx27, 10-14-2017
    • Replies: 4
    • Views: 2,642
    10-18-2017 Go to last post
  15. I can't find the script.bin file in nanopi M1

    Good morning everyone, I'm trying to find the script.bin file in my nanopi M1 in order to change HDMI resolution but untill now it has been...

    Started by vr@, 10-14-2017
    • Replies: 3
    • Views: 1,960
    10-18-2017 Go to last post
  16. Angry [SOLVED] Parrot OS directory issues. Pleas help

    I cant seem to access a file that was created and put into a directory i cant seem to find. The file was placed in /root/.set//file.exe. I can...

    Started by Gregdaleg, 10-14-2017
    • Replies: 1
    • Views: 1,102
    10-14-2017 Go to last post
  17. Parted issue - Newly created /dev/sda1 partition being locked

    I'm using a live rescue cd to create a partition structure for a NAS drive. The first time I created the disk, it worked fine but got corrupted, so I...

    Started by MichaelM, 10-09-2017
    • Replies: 3
    • Views: 2,237
    10-10-2017 Go to last post
  18. Geany generates the wrong format executable

    Good afternoom everyone, Just joyning to this fantastic forum. I need a big help here with geany, I have an ARM based machine (nanopi M1) with debian...

    Started by vr@, 10-04-2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,891
    10-08-2017 Go to last post
  19. (Kali) apt-get update 404 error

    (sorry if this is the debian category but debian is close to kali right?) Hey everyone, So recently I found out how to install Kali Linux 1...

    Started by ThatGuyJoe_14, 08-28-2017
    • Replies: 1
    • Views: 1,773
    10-03-2017 Go to last post
  20. [problem] dual gpu and dual monitor

    Good Morning, My name is Rui Martins and I'm a new member of this forum! I work with Kali Linux for a few years, however, there was a need to...

    Started by RFMartins1999, 09-20-2017
    • Replies: 2
    • Views: 2,411
    09-28-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •