when I try to install cpp4.3 it says :
cpp-4.3 depends on libc6 (>= 2.11); however
version of libc6 on system is 2.7-18
when I try to install libc6 2.11.2-5_i386.deb it says :
installing libc6 would break locales, and
deconfigoration is not permitted
can someone help me fix my problem?
Thanks in advance