Find the answer to your Linux question:
Results 1 to 6 of 6
I ama Linux newbie. I have searched the forums for this problem without luck. I had my 4 Virtual Desktop buttons whe KDE was initially installed. But they do not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Location
    Australia
    Posts
    2

    Missing KDE Virtual Desktop Buttons


    I ama Linux newbie. I have searched the forums for this problem without luck. I had my 4 Virtual Desktop buttons whe KDE was initially installed. But they do not appear now. Just an up arrow which i have to click on to open up the menu. I dont know how or when it changed. Can anyone lead me to the way to have those buttons returned. Thanks in advance

    Kevin

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Try rightclicking on the toolbar and see what comes up on the menu.

    Else it may be enabled in KDE Control Centre
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Location
    Australia
    Posts
    2
    Thanks Chris

    I have tried that many times before posting to this forum. Either that does not work or I am missing someting. Other Kde Linux users local to me agree with me that there is nothing in those two areas to switch the destop icons back on.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    start-system-configuration-kde-looknfeel-multipledesktops

    See how many you've got there. Up the number and see if you can see them appearing. Chances are they're hidden and need a clickndrag to show them.

    I hope so anyway
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  6. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    Missing desktop buttons

    Increasing the desktop buttons didn't help either. I increased the desktops to 12 to 16 but still I couldn't see the desktop bar.

  7. #6
    Just Joined!
    Join Date
    Apr 2009
    Location
    Ohio
    Posts
    2
    If you are using KDE4 It's the "pager" widget.
    Right click on an empty spot on the panel, add widgets, and add the "pager".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •