Find the answer to your Linux question:
Results 1 to 2 of 2
well i m trying to fix this for weeks , but nothing! i m new user at fedora 7, when my system started for first time i had screen resolution ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    1

    can change resolution


    well i m trying to fix this for weeks , but nothing!
    i m new user at fedora 7,
    when my system started for first time i had screen resolution 800*600
    so, i wanted 1027*768 and i installed successfully livna drivers,and nvidia drivers.
    But ,, now is only 640*480 !!
    i changed xorg.conf many times but nothing,,, pls help me

    here is my xorg.xonf

    # Xorg configuration created by livna-config-display

    Section "ServerLayout"
    Identifier "single head configuration"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    EndSection

    Section "Files"
    ModulePath "/usr/lib/xorg/modules/extensions/nvidia"
    ModulePath "/usr/lib/xorg/modules"
    EndSection

    Section "ServerFlags"
    Option "AIGLX" "on"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us,gr"
    Option "XkbOptions" "grp:shifts_toggle,grp_led:scroll"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nvidia"
    Option "AddARGBGLXVisuals" "True"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1024x768"
    EndSubSection
    EndSection

    Section "Extensions"
    Option "Composite" "Enable"
    EndSection

  2. #2
    Just Joined! burgsprinta's Avatar
    Join Date
    Oct 2007
    Location
    Maryland
    Posts
    12
    I use SUSE, but i'm going to assume this command is present in RedHat, too. In a console, login as root. run the command xf86cfg or xorgconfig (which ever is available on your distro) and run follow the directions given here. I had the same problem in SUSe and ended up having to use a generic VESA driver to powere may NVIDIA quadro, but in the end I got the resolution I was looking for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •