Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I am having trouble connecting to my Linux box using Exceed XDMCP Broadcast. I can see my server when I first start up Exceed, but after I get the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3

    Unable to connect to RedHat Linux server with Exceed XDMCP


    Hi,

    I am having trouble connecting to my Linux box using Exceed XDMCP Broadcast. I can see my server when I first start up Exceed, but after I get the login box, I am unable to type in my username into the box. I can fix this problem temporarily by rebooting the server, but then after a couple hours the username box will be greyed out again and I cannot type in my username.

    I've called RedHat tech support and they don't offer tech support for XDMCP broadcast for my particular RedHat version (Enterprise WS). I've called Exceed tech support and they had no idea what was wrong with it. They've asked me to reboot the server but that only fixes it temporarily.

    I've searched all over the internet for help and I could not find anything that would solve this problem. Here are some things that I've tried changing to my config files.


    etc/inittab
    change "id:3:initdefault:" to "id:5:initdefault:"
    added this line "z:5:respawn:/usr/bin/gdm" to the very bottom


    etc/X11/gdm/gdm.conf
    under the [xdmcp] section I have..
    Enable=1
    HonorIndirect=0


    etc/X11/xdm/xdm-config
    I commented out the last line so it looks like..
    ! DisplayManager.requestPort: 0


    etc/X11/xdm/Xaccess
    In here, I uncommented this line
    * #any host can get a login window


    Those are all the changes I have made to my config files. I have tried every combination of those and I still would have this problem. Does anyone have a clue as to what's going on here? I appreciate any help I can get.

    Thanks.

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    bump

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    bump

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •