Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everyone When I turn on my computer, my x-server refuses to start giving me a long error-list. At first it says: (==) log file: "var/log/Xorg.=.log" (==) using config file: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1

    Gnome: x-server refuses to start


    Hi everyone

    When I turn on my computer, my x-server refuses to start giving me a long error-list. At first it says:

    (==) log file: "var/log/Xorg.=.log"
    (==) using config file: "/etc/X11/xorg.conf"

    I have tried to reinstall my xserver-xorg and run dpkg-reconfigure xserver-xorg, but neither worked.

    Later the list says:
    (WW) the directory "/usr/share/fonts/X11/cyrillic" does not exist. Entry deleted from font path

    I've seen this on several forums, so I thougt it might be the problem.

    I have tried the simple startx too

    If anyone could give me an answer i would be very happy, especielly with step by step instructions as I am fairly new in this.

  2. #2
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    can you run

    Code:
    cat /var/log/Xorg.0.log | grep EE
    and show the output

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    (WW) the directory "/usr/share/fonts/X11/cyrillic" does not exist. Entry deleted from font path
    Thats a common error.

    Could you post exact error message thrown by startx command?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •