Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    I am running the ubunut 7.10 and the nvidia-settings does not detect the second monitor, actually nothing got detected on the dvi, if I booted up with just the dvi it would not work, but after editing the xorg.conf I got a crappy twin view just need to fix the resolution.

  2. #12
    Quote Originally Posted by devils_casper View Post
    Try lower depth.
    Code:
    Section "Screen"
         Identifier "Second Screen"
         Device "1 nVidia Corporation G80 [GeForce 8400 GS]"
         Monitor "DELL 1907FP 2"
         Defaultdepth 16
         SubSection "Display"
            Depth  24
            Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
         EndSubSection
         SubSection "Display"
            Depth  16
             Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
          EndSubSection
         Option "AddARGBGLXVisuals" "True"
    EndSection
    Thanks will try that when i get home.

  3. #13
    SuperMod (Back again) devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    Ok ! Do let us know how it goes.
    Good Luck !!
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #14
    well twin view works, but still horrid 640 resolution on the monitor 0
    here is the edited new xorg.conf and I tried changing the depth win no luck at all.
    Section "Monitor"
    Identifier "DELL 1907FP"
    HorizSync 30.0 - 81.0
    VertRefresh 56.0 - 76.0
    Option "DFP"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "DELL 1907FP"
    HorizSync 30.0 - 81.0
    VertRefresh 56.0 - 76.0
    Option "DFP"
    EndSection

    Section "Device"
    Identifier "nVidia Corporation G80 [GeForce 8400 GS]"
    Driver "nvidia"
    Option "AddARGBVisuals" "True"
    Option "AddARGBGLXVisuals" "True"
    Option "NoLogo" "True"
    Option "UseDisplayDevice" "DFP"#replace 'string' with either 'DFP' (Digital flat panel connected via DVI port), 'CRT' (any monitor that is connected via VGA ports), or 'TV'
    Option "ConnectedMonitor" "DFP, CRT"
    BusID "PCI:1:0:0"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 8400 GS"
    Option "UseDisplayDevice" "DFP"#replace 'string' with either 'DFP' (Digital flat panel connected via DVI port), 'CRT' (any monitor that is connected via VGA ports), or 'TV'
    Option "ConnectedMonitor" "DFP, CRT"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Device "nVidia Corporation G80 [GeForce 8400 GS]"
    Monitor "DELL 1907FP"
    DefaultDepth 24
    Option "AddARGBGLXVisuals" "True"
    SubSection "Display"
    Modes "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    EndSection

    Section "Screen"

    # Removed Option "TwinViewXineramaInfoOrder" "CRT-0"
    # Removed Option "metamodes" "1280x1024 +0+0; 1152x864 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
    # Removed Option "metamodes" "CRT: nvidia-auto-select +640+0, DFP: 640x480 +0+0; CRT: 1280x1024 +640+0, DFP: 640x480 +0+0"
    # Removed Option "TwinViewXineramaInfoOrder" "DFP-0"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "1"
    Option "TwinViewXineramaInfoOrder" "CRT-0"
    Option "metamodes" "CRT: 1024x768 +640+0, DFP: nvidia-auto-select +0+0"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection

    Section "Extensions"
    Option "Composite" "Enable"
    EndSection

  6. #15
    mayebe I somehow need to specify that it is a widescreen?

  7. #16
    Tried running ximera today and that worked also but the second widescreen resolution was still maxed out at 640.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •