Results 1 to 1 of 1
Enjoy an ad free experience by logging in. Not a member yet? Register.
- Join Date
- Jul 2004
- Seattle, WA or Lewisburg, PA. Depending on time of year.
GConf2 and libGConf2 problem with dependency rpms
I was recently trying to get the rpms for gnome-panel-2.6.... However, I ran into a slight problem When installing, gnome-panel-2.6 says I need GConf2-2.6.1 or greater, so I think ... alright, i'll just get that... I get GConf2-2.6.3-2 rpm, and try installing that..., i get this:
Failed dependencies: libGConf2_4 = 2.6.3-2mdk is needed by GConf2-2.6.3-2mdk
Failed dependencies: GConf2 >= 2.6.3 is needed by libGConf2_4-2.6.3-2mdk
You mean to say I need a library to install the GConf2, but to install the library I need GConf2????
Anyone got any bright ideas?
Is this just adependency that's badly listed? I.e., do I need another library somewhere that is not listen as a dependency right away, so it just points back to the other. I tried upgrading slowly what I had, but it doesn't seem to be working so well...