Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everybody. I'm using Fedora 8. I'm still kind of a newbie, so I tried to uninstall packages from kde I thought weren't useful. By doing so, and because of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    4

    No kde in session options in login window; using twm


    Hi everybody.

    I'm using Fedora 8.

    I'm still kind of a newbie, so I tried to uninstall packages from kde I thought weren't useful. By doing so, and because of dependencies, I must also have uninstalled important packages because while still using kde I had less programs in the main menu (alt + f1), and i couldn't even start the konsole (a message told me something like it didn't exist). I also noticed that in the package manager the option kde was unchecked, as if wasn't installed at all.

    After restarting my computer, i got the login window and after typing my username and password, I didn't get into kde (as usual), but only to Twm (which was a windows manager, as I've just found out). Using Twm I have access to the Konsole and to firefox. I restarted my pc to see if could change to kde in the login window (option session) but I don't see kde (nor gnome because it wasn't installed). I only see default session and last session, any of which uses twm.

    Using twm, I've already done "yum groupinstall (kdm desktop environment)"; the installation was successful, but I still don't see kde in the login window.

    I've tried startkde and swtichdesktop in Twm, but i get "command not found".

    What can I do?

    Thanks for your help.
    Yersin

  2. #2
    Just Joined!
    Join Date
    Mar 2008
    Posts
    4

    Solved

    Solved.(thanks to Hlingler, forums.fedoraforum.org)

    I installed switchdesk (yum install switchdesk and switchdesk-gui) and I could see kde as an option in the session manager. I hope everything goes well now, otherwise I'll come back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •