Find the answer to your Linux question:
Results 1 to 5 of 5
I'm having some trouble with resolutions. I normally use 1280x1024 but I can't get my settings to allow me to go above 1024x768. I have an nVIDIA GeFORCE 7 series ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848

    [SOLVED] Stuck on low resolutions


    I'm having some trouble with resolutions. I normally use 1280x1024 but I can't get my settings to allow me to go above 1024x768.

    I have an nVIDIA GeFORCE 7 series and have tried both the driver that comes with Ubuntu and installing the driver from the nVIDIA website manually.

    My current xorg.conf file is attached. Any ideas on how to solve this?
    Attached Files Attached Files
    Linux User #453176

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Try adding the following subsection to your screen section:

    Code:
    Subsection "Display"
            Depth       24
            Modes       "1280x1024" "1024x768" "800x600" "640x480"
            ViewPort    0 0
    EndSubsection
    Let us know if it works.
    oz

  3. #3
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    Didn't like that at all. Made me choose my settings again as if I had no drivers installed and now I can only get to 640x480.

    I'll just reinstall the drivers to get back to 1024x768...

    Any more ideas?
    Linux User #453176

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    You could try reconfiguring from the beginning again:

    Code:
    sudo dpkg-reconfigure xserver-xorg
    oz

  5. #5
    Linux Engineer Kieren's Avatar
    Join Date
    Aug 2007
    Location
    England
    Posts
    848
    Solved his problem. I did this in Ubuntu 8.04 by selecting my monitor type in SysteSettings -> Monitorand Display -> Hardware.

    Thanks for your help ozar
    Linux User #453176

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •