Find the answer to your Linux question:
Results 1 to 4 of 4
Alright ive got X-wondows to work great it looks great and every thing else except that i cant increase the resolution past 800x600. heres what i have in my XF86Config ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314

    Cant increase the resolution


    Alright ive got X-wondows to work great it looks great and every thing else except that i cant increase the resolution past 800x600. heres what i have in my XF86Config file

    Section "Screen"
    Identifier "Screen 1"
    Device "NVIDIA GeForce"
    Monitor "My Monitor"
    DefaultDepth 16

    Subsection "Display"
    Depth 8
    Modes "640x480" "800x600" "1024x768" "1280x1024"
    ViewPort 0 0
    EndSubsection
    Subsection "Display"
    Depth 16
    Modes "1600x1200" "640x480" "800x600" "1024x768" "1280x1024"
    ViewPort 0 0
    EndSubsection
    Subsection "Display"
    Depth 24
    Modes "1600x1200" "1280x1024" "1200x1600"
    ViewPort 0 0
    EndSubsection


    I have an nvidia gforce 2
    i have a nerwer monitor so i know it can handle it

    im running slackware 8.1
    and im using both KDE and GNOME desktops

    does any body know why this would happen

    also i dont get any errors it just doesnt do it

    ive used ctrl alt + and - and i get either 640x480 or 800x600 its almost like it doesnt see the 1600x1200 or other settings

  2. #2
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246

    what

    What have you tried to change ur resolution?
    Just a Newbie....Looking 4 Info....

  3. #3
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314

    fixed it my self

    what i didnt realize is that you have to increase your horizontal refresh rate and vertical refresh rate

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Probably, you had accidently configured as a SVGA monitor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •