Find the answer to your Linux question:
Results 1 to 2 of 2
Please explain me, what this means: Password: root@MuMo6_laptop:~# 915resolution -l Intel 800/900 Series VBIOS Hack : version 0.5.3 ATI chipset detected. 915resolution only works with Intel 800/900 series graphic chipsets. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    86

    [SOLVED] What does this Shell console feedback mean?


    Please explain me, what this means:

    Password:
    root@MuMo6_laptop:~# 915resolution -l
    Intel 800/900 Series VBIOS Hack : version 0.5.3

    ATI chipset detected. 915resolution only works with Intel 800/900 series graphic chipsets.
    root@MuMo6_laptop:~#

    And also:

    root@MuMo6_laptop:~# xinit


    Fatal server error:
    Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock
    and start again.

    And also:

    root@MuMo6_laptop:~# startx
    xauth: creating new authority file /root/.serverauth.8048
    xauth: creating new authority file /root/.Xauthority
    xauth: creating new authority file /root/.Xauthority

    X: warning; process set to priority -1 instead of requested priority 0

    Fatal server error:
    Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock
    and start again.



    Thank you

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    86
    History:
    1 laptop with a outlet for external monitor.
    1 external monitor attached to the laptop.
    During booting/startup both screens show the booting procedure (what is happening during the run levels).
    Then both screens turn totally black. No picture from kdm.
    The external monitor has a message stating: "Mode not supported", and shows the frequencies which the monitor has.
    With contrl and Alt and F1, I can get a login screen, and get a error message by typing either "startx", or "xinit". But the same message, I can get from the Shell console, as well, when I am logged in, set for single screen/laptop only. However, the problem did not get solved. Neither by replacing old files by default files from the LiveCD.

    The present situation:

    I was able to solve the "chipset and resolution problem":

    1.) I got a fresh default xorg.conf file.

    2.) I renamed (quasi deleted):

    /etc/init.d/915resolution
    to:
    /etc/init.d/915resolution.res

    3.) K Menu; MEPIS X-Windows Assistan; Monitor configs, and set
    brand, model and frequencies.

    The problem is solved, indeed: All looking better, and working better as before. All sizes, of icons and text are adjusted properly, now.
    Everything working like a charm.

    Cheers

    Edit:
    P.S.:
    It might be necessary to uninstall the package "915resolution" at Synaptic Package Manager. However, it seems, that it is installed by default.
    It is a "resolution modification tool for intel graphic chipset". But I do not have a "intel graphic chipset" installed in my laptop: It is a "ATI Mobility Radeon 7500" graphic chipset.
    My system was trying to tell me, that only the intel chipset gets 915resolution, and the ATI Radeon chipset, not. However, this issue was hindering the mod of the external monitor to get supported. By chance, looking around in /etc/init.d I discovered that shell script "915resolution", and which had to be put "out of order"/"out of function", by renaming it.
    That file even disabled to set the monitor configs in the MEPIS-Windows Assistant.
    After disabling the file, it was possible to configure the monitor in the MEPIS-Windows Assistant. (But before that, I never knew, what was hindering the settings to stay. They where always bouncing back.) - And oh wonder!: The xorg.conf file got automatically configured with the monitor and screen settings.

    Edit:
    The monitor configs for my IBM ThinkPad T41 panel screen are:

    Brand: IBM

    Model: 9514-B TFT Panel

    Frequencies: Vertical: 60.0 - 75.0 Hz
    Horizontal: 48.0 - 65.0 KHz

    (The frequencies get set automatically, by choosing the right model.
    Furthermore, the monitor configs get automatically written in the xorg.conf file.
    So, when you check your xorg.conf file, they will already be there...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •