First of all I'm a real newbie, so I need all help I can get.
I have been using Mandrake 9.1 fairly good, until i changed to 10.0.
It installed sweetly until the part where I had to configure the X server, so right now I have linux without GUI. I don't know what to do to get i to work!
Apparently there's a problem with some display. It seems that I don't have the environmental variable set (don't know why) so I tried settin (export DISPLAY=etc) it to everything imaginable, with no results. Tried using some of the xapps, like xhost and allways get the same message "unable to open display x"
Whenever I run startx or xinit, as user or root I get two error messages:
1 ATI(0): Virtual size (800x600) (pitch 800) exceeds video memory [I used with 1024]
2 Screen(s) found, but none have a usable configuration.
Fatal server error:
no screens found
later I get this:
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.
xdm error log gives me the following: IO errror in XOpenDisplay
Server for display :0 terminated unexpectedly
Display :0 cannot be oppened
Display :0 is being disabled.
Basically I don't know what else to do. I'm running out of ideas here.
I'm using an ATI Graphics pro turbo and nothing too fancy or extraordinary, everything was working perfectly
If you need them I have any logs or error messages you can probably think of
Will appreciate any help you can give me. Thanks