Find the answer to your Linux question:
Results 1 to 3 of 3
I'm running Fedora 9 on a Dell Inspiron 9300 with a ATI Radeon 3000 graphics card. Everything works awesome on Gnome, but since I installed the Fedora off a live ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! spaceminer143's Avatar
    Join Date
    Nov 2008
    Posts
    20

    Trouble with KDE starting


    I'm running Fedora 9 on a Dell Inspiron 9300 with a ATI Radeon 3000 graphics card. Everything works awesome on Gnome, but since I installed the Fedora off a live CD it did not come with KDE.
    I ran "yum groupinstall kde" and it seemed to install fine, but it won't actually work. I'm on runlevel 3, and whenever I run "startx" it goes straight into gnome. "startx -n kde" looks like it starts KDE, it goes to a solid background and something which looks like a console comes up and then flashes some text across the console. the first word is maximum, but it is gone too fast to read. then it exits out of kde and has the message:
    expected keysum, got FX86Info, line 914 of inet
    expected keysum, got FX86Info, line 914 of inet

    I'm pretty much a newbie, any idea how to fix this?

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Try this. From Gnome, log out, then click on "Sessions". Hopefully you'll have the option to choose KDE, and then enter your username and password as usual.

    Welcome to the forums
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Just Joined! spaceminer143's Avatar
    Join Date
    Nov 2008
    Posts
    20
    yeah, that works. thanks for helping, sorry for being so clueless.

    good to be running linux

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •