Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, When I try to kill X via Ctrl-Alt-Backspace, nothing happens. This is under RedHat 9; I had no problems under RedHat 8. Also, Ctrl-Alt-F2 doesn't do anything, it used ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2002
    Posts
    2

    Ctrl-Alt-Bksp doesn't work (RH 9)


    Hello,

    When I try to kill X via Ctrl-Alt-Backspace, nothing happens. This is under RedHat 9; I had no problems under RedHat 8.

    Also, Ctrl-Alt-F2 doesn't do anything, it used to give me a text-mode console.

    Anybody else had this?

    Harry

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It might be configured that way. For example, there is the "DontZap" option in XF86Config that disables the use of Ctrl-Alt_BkSpc.

  3. #3
    Just Joined!
    Join Date
    Aug 2002
    Posts
    2
    Thanks for your reply.

    I checked my /etc/X11/XF86Config, but it didn't have the DontZap option set.
    Any other ideas?

    Harry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •