Find the answer to your Linux question:
Results 1 to 2 of 2
I have just installed a new copy of Redhat 9.0 and tried my new KDevelop. I have created a new project without writing any additional code and tried to compile ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    kdevelop automake error


    I have just installed a new copy of Redhat 9.0 and
    tried my new KDevelop. I have created a new project
    without writing any additional code and tried to
    compile it, but I am getting following error:

    aclocal.m4:3009: your implementation of
    AM_INIT_AUTOMAKE comes from an
    aclocal.m4:3009: old Automake version. You should
    recreate aclocal.m4
    aclocal.m4:3009: with aclocal and run automake again
    can someone help me please

    here is a screenshot at
    http://freewebs.com/jakedahn/automakeer.png
    [/img]

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    im not really familar with kdevleop, but can you compile other source with the use of the make commnad? and can you compile with the gcc via commandline?
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •