Find the answer to your Linux question:
Results 1 to 2 of 2
Hi i recently upgraded to fedora 11 which has kde 4.2 . Now when i tried to configure it such that a windows opened in a particular desktop would not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Location
    India
    Posts
    38

    How to configure KDE so that windows are not visible in all desktops


    Hi i recently upgraded to fedora 11 which has kde 4.2 . Now when i tried to configure it such that a windows opened in a particular desktop would not appear in any other desktop, i was unable to find any such option. Whereas i had done this in my fedora 10. Now maybe i don't remember that where is that option.

    I know that is a silly problem but plz help me. This thing makes managing multiple tasks simultaneously very easy. Also we can quickly switch to a different desktop if somebody suddenly enters the room and we are doing some secret work!!!

  2. #2
    Just Joined!
    Join Date
    May 2009
    Location
    India
    Posts
    38
    oops i found it.....

    it's in the taskbar options.....

    just right click the taskbar and you'll have that option

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •