Find the answer to your Linux question:
Results 1 to 3 of 3
I remember two years ago, when I issued commands: iwconfig wlan0 essid ACCESPOINT_NAME and dhclient i could connect to the internet opening the browser after them, and everything worked. Today, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556

    Ageing commands?


    I remember two years ago, when I issued commands:
    iwconfig wlan0 essid ACCESPOINT_NAME and
    dhclient
    i could connect to the internet opening the browser after them, and everything worked.
    Today, I've tried the same thing on Jaunty, but I simply couldn't get ip address.
    Are these commands deprecated?
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,043
    I am running a Jaunty version of mint xfce 4.6 and my wireless connection would drop in and out every few seconds in jaunty with the right module install so I did a

    Code:
    sudo ifconfig eth1 ifup
    enter
    then

    Code:
    sudo dhcpcd eth1
    enter

    That was when terminal informed me that dhcpcd was not installed in jaunty so I did a

    Code:
    sudo apt-get install dhcpcd
    and rebooted and everything started working correctly. I don't know for sure if that will get you going but it worked for me. I use wicd to connect instead of Network Manager.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    As far as I know, dhclient is still the default on Ubuntu. Of course, if you're connecting to an encrypted network, that wouldn't work. You can use iwconfig with WEP networks, but not WPA/WPA2 networks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •