Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, My Firefox font sizes have suddenly gone all weird. The default size is messed up on various things such as Google and Facebook. Tinkering with one messes up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    1

    Firefox font size has gone weird


    Hi all,

    My Firefox font sizes have suddenly gone all weird. The default size is messed up on various things such as Google and Facebook. Tinkering with one messes up the others.

    Apologies for the silly background - maybe one day I will grow up...

    http [colon] //img215.imageshack.us/img215/9178/font1.png
    http [colon] //img85.imageshack.us/img85/7899/font2.png

    (Not allowed to post links to screenshots - replace [colon])

    Anyone know why?

    Firefox > Edit > Preferences > Font > Font size is set to Serif 16pt. My GNOME settings are at 96dpi, application font 8pt although I suspect that is immaterial.

    I've been tinkering with various GNOME settings though and I thought that might be the cause, hence the thread location.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Check if its problem with Firefox settings or its a Gnome problem. Close Firefox and rename .mozilla folder. Launch Firefox again.
    Code:
    cd
    mv .mozilla .mozilla.bak
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    probably you zoomed out or zoomed in i'm guessing

    go to view -> zoom -> reset and see if that fixes it

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    The only other thing that I can think of to suggest is that you look at fonts settings in about:config to see if something is wrong there.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •