Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, kdm started logging me in without asking for my password. It was working normally. i did not change any settings related to login. autologin is not enabled and passwordless ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    24

    KDM logs in without password


    Hello,

    kdm started logging me in without asking for my password. It was working normally. i did not change any settings related to login. autologin is not enabled and passwordless login is not enabled. it is set to start a new session. if i logout, I get the normal login screen, it just doesnt ask for login when i start the computer.

    this is in suse 11.2


    any ideas?

    thanks

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    24

    fixed

    ok

    i selected autologin and hit apply and then deselected it and hit apply. i did the same thing with passwordless logins. then i restarted and it is working properly now. now it offers both root and my user name to login. it didnt offer root before. i'm just glad its working

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    71
    Hi Strax,
    Its good when you can solve you own problem, bcoz then you will also help others when they are stuck with the same problem.
    Good

    Cheers

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    24
    hmmmm,

    well, it started logging me in automatically again. I have reset it, but I dont understand how this is happening.

    any ideas?

  6. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    24
    resetting this through personal settings did not stick. it would randomly revert?

    instead, i used yast to edit the /etc/syconfig file. that works and seems to be sticking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •