Find the answer to your Linux question:
Results 1 to 4 of 4
I have RHEL 5.4 installed with both KDE and GNOME. How to disable kde from Desktop session selection. Users shall be blocked from using KDE. Any Help?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2010
    Posts
    2

    Smile Remove KDE from Session Menu


    I have RHEL 5.4 installed with both KDE and GNOME. How to disable kde from Desktop session selection. Users shall be blocked from using KDE. Any Help?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Have you checked /usr/share/xsessions? You can remove KDE option from there.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2010
    Posts
    2

    xyz

    Quote Originally Posted by devils casper View Post
    Hi and Welcome !

    Have you checked /usr/share/xsessions? You can remove KDE option from there.
    Thank you. But......!!!!!

    I tried. but there is one more option "foo" in place of "KDE" appearing at desktop login prompt. I am not able to disable it..


    regards

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the file listing of /usr/share/xsessions folder here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •