Find the answer to your Linux question:
Results 1 to 4 of 4
Please, advise me if an other forum better matches my question. I installed Google Earth 5.1 on Mandriva 2010. When I try to load a kml associated to a big ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    12

    Question google earth, graphic drivers, big jpeg


    Please, advise me if an other forum better matches my question.
    I installed Google Earth 5.1 on Mandriva 2010.
    When I try to load a kml associated to a big jpeg (25k x 5k pix), the image is not displayed, and the classical GE red "X" appears.
    A GE issue? seems no, since it works on my win laptop.
    Graphic drivers?
    Mandriva detects my videocard as G84 [Quadro FX 1700].
    Initially, the 'GeForce 6100 and later' driver was loaded, then I chose the 'GeForce FX series'. In the first case, GE was warning about the OpenGL mode, after the driver upgrade didn't warn any more. But the jpeg is still not visible.
    I am not sure whether the driver now is correct: can you suggest me?
    GE works since it loads smaller images.
    Any comment/help is welcome.
    Thanks a lot!

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,558
    Consider that a 25kx5k image in 24bit color will take almost 400MB of RAM, it may well be exceeding the size that your system is capable of processing. You might want to look at the configuration of GE, and if necessary get the source code for it and reconfigure/rebuild it to handle larger images.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Apr 2010
    Posts
    12
    Actually, the image I am trying to load is black and white. Then, on a windows laptop with less RAM it is displayed correctly. I was told that GE had a limitation in terms of size of loadable images, but they removed it. Whether the linux version of GE keeps such limitations, I didn't find anywhere...

  4. #4
    Just Joined!
    Join Date
    Apr 2010
    Posts
    12
    perfect: no need to solve such problem!!!
    Suddenly, GE caught signal 11 and simply crashed!!!!
    I tried to install a previous version and it crashes the same!!!
    @#!?!#@!!!!
    it seems I cannot get any info more from the crash log...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •