Find the answer to your Linux question:
Results 1 to 3 of 3
Tried to compile xfree86 4.3 today, with gcc 3.3 its the first time xfree never compiled for me, and im starting to believe that there is something wrong with gcc ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Feb 2003
    Location
    Norway, Asker
    Posts
    267

    gcc 3.3 and xfree


    Tried to compile xfree86 4.3 today, with gcc 3.3
    its the first time xfree never compiled for me, and im starting to believe that there is something wrong with gcc 3.3.

    I have tried some other applications, which failed stating "/usr/lib/libgcc_s.so.1: version `GCC_3.3' not found (required by /usr/local/lib/libstdc++.so.5)". well, I'm not shure if its my fault, or gcc's, but if anyone has had the same probs, id be glad to hear about it, anh how theese things where fixed

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    There would seem to be something wrong with your GCC installation indeed. Did it come installed with your distro? If not, try reinstalling it.

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Posts
    3
    try to delete the file(libgcc_s.so.1)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •