Find the answer to your Linux question:
Results 1 to 2 of 2
Guys I've been working with linux for a few months now and I'm trying to install it on VMware4. I have R9 installed and it is working but there are ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1

    Help Needed with Redhat 9.0


    Guys

    I've been working with linux for a few months now and I'm trying to install it on VMware4.

    I have R9 installed and it is working but there are a few issues I cannot iron out.

    1. I have figured out how to install vmware tools and I can get it running but everytime i restart the x-server i have to re-run the vmware-install.pl for some reason. Otherwise if I try to "startx" it errors out

    Since I have to do this it blows out my video card settings every time, and I cannot save video card settings unless I restart the X server--quite a loop i might add!

    I have an Nvidia Geforce FX running on the host system, whats the best way to get the drivers installed?

    2. Next I cant get my eth0 card to work. I am running cable internet and I do not have a router. I tried to mock my ethernet card settings by setting them (on redhat) to exactly what they are on my host machine, and I can get eth0 to activate, but it wont connect to any sites. I tried pinging the gateway with no luck--that explains the lack of web surfing

    Anyways-If you guys could provide some advice as to how I go about not having to install vmware-install.pl everytime i want to start the X server, and how I can get my correct screen resolution going, and get my network device working correctly---I'd greatly appreciate it!

    Thanks

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    7
    I couldn't get my ethernet card to work on RH9 either, I moved to fc3 and all problems were gone--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •