Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Screen flashing with Quadro FX 5600

    Dear All,

    Could you please help me to resolve with an issue with Graphics Card NVIDIA Quadro FX 5600? We have a workstation HP xw9400 with this GPU, the version of driver is NVRM version: NVIDIA UNIX x86_64 Kernel Module 180.51, the version of Operating System is Red Hat Enterprise Linux Server release 5.3 (Tikanga). It has 2 monitors connected.

    The problem is sometimes one of the monitors doesn't work, the screen flashing (the image appear and disappear) the solution is restart the workstation or reconfigure monitor trough nvidia-settings.

    I want to know, how to resolve definitely this problem?

    Thank you so much.

  2. #2
    Hello Nanis,

    I have a similar problem with one of my monitors. However, the GPU is from ATI and my OS is SuSE.

    I have found that, when the monitor is showing this behaviour, if I disconnect the cable between it and the machine, leave it for 5-10 seconds and then re-connect, it works fine again.

    I think the problem lies with the monitor itself since it had been working without a glitch for a few years now and has only fairly recently been exhibiting this behaviour. I have used a different monitor on this machine to try to ascertain whether it was the original monitor or the GPU or some settings of the driver but the replacement monitor showed no signs of trouble.

    Then problem occurs after the monitor has put itself into some kind of "powersave mode". If it is allowed to stay in this state for longer than a few minutes, it will not restore the screen unless I unplug it and then re-connect.

    Hope this helps.

    regards - VP

  3. #3
    Hi VP,

    Thanks for your reply. I think the monitor isn't the problem because I have connect other machine (Windows) in the other input and it works fine, the problem is only with Linux machine.

    Maybe, I try to modify the options of "powersave mode".



  4. $spacer_open
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Install the current proprietary nVidia driver for the card. That's the solution. I spent a considerable amount of time working with nVidia Linux engineers in getting this problem fixed over the past year or two. This problem started after the 178.x.x version. The 180.x.x version was enough to drive me to distraction! I have an 8800GT board with dual 1920x1200 flat panel monitors and do quite a bit of video processing. The current drivers are quite good. After they fixed the glitch, they introduced a major performance bug that caused the X server to consume inordinate amounts of CPU. That finally got resolved, so I have been pretty happy most of this year. Right now I am running the latest driver - 260.19.12 - on my x86_64 CentOS 5.5 system and it is working very well.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts