Find the answer to your Linux question:
Results 1 to 3 of 3
As the title says, when I exit xorg and/or my DE, the video goes out of sync. This seems to be the only problem as I can login and reboot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    28

    video going out of sync when exiting xorg/DE


    As the title says, when I exit xorg and/or my DE, the video goes out of sync. This seems to be the only problem as I can login and reboot (albeit without seeing what I'm typing).

    I run Arch, and I usually login on the command line and run xinit when I need the DE.

    Oh, and if I reboot from within the DE (xfce4 FYI), it doesn't seem to have problems, as I see the console output leading up to the reboot.

    Can anyone point me in the right direction?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,655
    1. What video hardware?
    2. Which driver?
    3. What version of Arch (and kernel version)?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Apr 2010
    Posts
    28
    It's an intel 'graphics controller' (just a vga card, basically), and I believe it's using the i915 driver in the xf86-video-intel package. As for the version of Arch, as of a moment ago, it's up to date. The kernel is 2.6.36.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •