Find the answer to your Linux question:
Results 1 to 3 of 3
I am using the Konsole and have my settings to be green text on a black background. However when I select text, with the mouse, the selected text turns to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    2

    Selected text in terminal is black on black


    I am using the Konsole and have my settings to be green text on a black background. However when I select text, with the mouse, the selected text turns to black while the background of the text remains black. How can I set a selected area to be green, so that when I select text it is black on green (in other words, opposite of my current setup)?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Have you checked Settings in the Menu of Konsole? I am not using KDE these days but iirc, one can change color settings from Konsole's Menu.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2011
    Posts
    2
    Thanks!
    I have the settings of the Konsole set to the Schema green on black, with slight transparency so that when I select text I can still see a bit of the black text. What I want to do, however, is define (maybe in the .cshrc?) the highlighted text to have black on green. There aren't any options for that in the settings.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •