Find the answer to your Linux question:
Results 1 to 3 of 3
Can't get them to work. Session.tabs: true is in the ~/fluxbox/init file. they're just not showing. Any ideas? Ta....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305

    Fluxbox tabs


    Can't get them to work.

    Session.tabs: true

    is in the ~/fluxbox/init file.

    they're just not showing.

    Any ideas?

    Ta.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  2. #2
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    i had a similar problem, i couldn't turn them off! lol :P

    I just opened the menu be clicking the desktop, go to fluxbox config thing, then configure, and then uncheck use tabs. hope that helps.
    Registered Linux User Number 373366

  3. #3
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Oklahoma City, OK
    Posts
    232
    Which release are you running. I run 0.9.9beta on Slackware and was confused by the same thing because I had previously been using an earlier stable release.
    The tabs are there. They're just not visible like they were in the past. With Tabs set to True, you just middle-click the title bar of one window and drag it in to another window to tab the two together.
    OH NOOOOO!!!!!! You did it the way I said?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •