Find the answer to your Linux question:
Results 1 to 2 of 2
As mentioned in the title, I own an Asus eeepc laptop which works fine with most versions of linux as long as alsa is installed without pulseaudio. I currently have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    22

    alsa in gnome 3 or Gnome 3 on the EEEPc


    As mentioned in the title, I own an Asus eeepc laptop which works fine with most versions of linux as long as alsa is installed without pulseaudio. I currently have Fedora 15 installed on it, and am unable to remove pulseaudio without removing Gnome 3. on the eeepc, the microphone doesn't work with pulse, and most applications cannot see alsa until pulse is gone. How do I disable it or remove it, or cause pulse to see my microphone.

    ps, I did follow the advice about halfway down this site for disabling pulse audio, but it didn't provide any noticeable result. and pulseaudio is still running at start.

  2. #2
    Just Joined!
    Join Date
    Jan 2009
    Posts
    22
    I have had an idea that should work, but I cannot get more than a mumble from the mic. The idea is to use alsa as the sound source for a virtual device on pulse. i am able to use alsa fine for output of sound, but have yet to be able to get it to work fully for input. If anyone can help me I would greatly apreciate it. Thanks in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •