Find the answer to your Linux question:
Results 1 to 10 of 10
HI, I had 3 monitors and had to give up 1, KDE insists now on enabling multi monitor support, this doesn't allow the straddling of monitors with one application, further ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2011
    Posts
    15

    Turn Off KDE Multiple Monitor Support


    HI, I had 3 monitors and had to give up 1, KDE insists now on enabling multi monitor support, this doesn't allow the straddling of monitors with one application, further I use my apps from VBox in seamless and all guest apps are forced into that one monitor, I cant move them to the other. Kinda defeats the point of dual monitors, it's driving me nuts. Somebody has to know how to disable it, like in a config file or something. When I had 3 monitors I couldn't enable it if I wanted to.

    Any help is appreciated,

    thanks

    --jerry

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,709
    What is your video board(s), and are you using the default video driver, or a proprietary driver?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Sep 2011
    Posts
    15
    Quote Originally Posted by Rubberman View Post
    What is your video board(s), and are you using the default video driver, or a proprietary driver?
    Hi and thanks I had all but given up hope somebody would answer this one. I am using an Nvidia 9800GT and I am using the latest Nvidia Proprietary, 285. I dont think this is misbehaving, I just dont know where to turn off this control so that the two monitors are once again a single screen rather than 2 seperate that you have access to. You can't maximize accross the divide and task manager is on each screen rather than across the total. Widgets created on one screen have to stay there, the list goes on and I find it annoying. not to metion the fact that is doesnt allow you to spread out VBox apps when in seemless mode, which is where I am most of the time.

    sorry missed something the bhaviour is consistent across bith Debian and Arch.

    Anything you know is appreciated thanks again.

    --jerry

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,709
    Ok. Run the nVidia X server settings tool (in System->Preferences menu) and disable twin view. You can use that so set it back to a single display.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #5
    Just Joined!
    Join Date
    Sep 2011
    Posts
    15
    Quote Originally Posted by Rubberman View Post
    Ok. Run the nVidia X server settings tool (in System->Preferences menu) and disable twin view. You can use that so set it back to a single display.
    if I disable twinview I will have to seperate X' and apps wont move at all between them.

    --jerry

  7. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,709
    You might try running the nvidia-settings and/or nvidia-xconfig tools to reset your xorg.conf settings since you only have 2 displays now. Then you should be able to enable twinview to bridge the displays.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  8. #7
    Just Joined!
    Join Date
    Sep 2011
    Posts
    15

    [Solved]

    Nobody really seems to get it, so I am going to mark this one closed, I ran into the same problem on gnome so it isn't KDE specifically

    thanks again

  9. #8
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,709
    Quote Originally Posted by jk121960 View Post
    Nobody really seems to get it, so I am going to mark this one closed, I ran into the same problem on gnome so it isn't KDE specifically

    thanks again
    If we "don't get it", then perhaps you have not been clear enough in your postings as to:

    1. What the real problem is
    2. What you have done to remedy it
    3. What your hardware/software environment is
    4. Clarity on what you really need/want to do

    There are a lot of smart people trying to help others on these forums, and most of the time, we can get people sorted out, even when they have weird hardware and non-standard devices.

    So, good luck, and I hope you get yourself sorted out.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  10. #9
    Just Joined!
    Join Date
    Sep 2011
    Posts
    15
    I meant no disrespect at all and I apologize if someone misunderstood that, and besides as I indicated also I ran into the problem with gnome also, so this isn't a KDE issue, therefore I closed the post as not to misdirect help any further.

    --jerry

  11. #10
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    It's all good, no one is is upset. Just a little bit of confusion. I'll go ahead and mark this thread as closed. If you decide that you'd like to re-investigate the problem, feel free to start a new thread and give as much info as possible.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •