Find the answer to your Linux question:
Results 1 to 2 of 2
For the life of me I can't seem to get my gnome launcher to work. I've installed Sim City 3k and need to use the following prefix to get it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2002
    Posts
    61

    An easy question.. < SOLVED >


    For the life of me I can't seem to get my gnome launcher to work. I've installed Sim City 3k and need to use the following prefix to get it to run with my 2.6.6 kernel.

    Can someone help me with my syntax?
    Tnx
    bd

    LD_ASSUME_KERNEL=2.2.6 /usr/local/games/SC3U/sc3u

    I tried /bin/bash but no luck. I really am shooting in the dark here. I just want to be able to load SC3k via an icon in Gnome rather than typing it out.

  2. #2
    Just Joined!
    Join Date
    Nov 2002
    Posts
    61
    I placed LD_ASSUME_KERNEL=2.2.6 /usr/local/games/SC3U/sc3u into a text file with gedit then saved it as sc3u.sh and placed it into the SC3U directory. Then I created a launcher and pointed it to the sc3u.sh file.

    Now all I have to do is click on the icon/launcher and Sim City starts!

    Sweet!
    bd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •